Teamspeak echo

View previous topic View next topic Go down

Teamspeak echo

Post  Jusa on Tue Oct 19, 2010 5:50 pm

When I use TS3 my microphone creates bad echo and others can't hear my voice. I don't use loudspeakers on output, I use headsets loudspeakers. TS3 crashes when I put the voice test on. Any ideas how to fix?
avatar
Jusa

Posts : 10
Join date : 2010-10-17
Location : Finland

View user profile

Back to top Go down

Re: Teamspeak echo

Post  Elecktr on Tue Oct 19, 2010 6:26 pm

try other micro , borrow 1 from friend or sthg

Elecktr

Posts : 1108
Join date : 2008-09-05
Age : 24

View user profile

Back to top Go down

Re: Teamspeak echo

Post  Jusa on Tue Oct 19, 2010 6:34 pm

I got 2 mics and both do the same thing and I have tried to change the settings many times but still doesnt work.
avatar
Jusa

Posts : 10
Join date : 2010-10-17
Location : Finland

View user profile

Back to top Go down

Re: Teamspeak echo

Post  DriftWood on Tue Oct 19, 2010 6:46 pm

internet source wrote:
Q: My mates tell me I produce echos. How to fix?

A: There basicly are two ways echos can occur: Sound from your speakers/headphones being recorded by your microphone. Your sound driver recording all sound that you hear for you. Now, 'which one do I have' you might be asking yourself… You can find out quite easily: Just turn your speakers/headsets off (volume = 0%), and ask your mates if you are still echoing. If you are not, you got (a); if you are still echoing you have (b).

Fixing (a):

This type of echo is nearly impossible to fix completely, but you can minimize it greatly if you follow a few general points: Switch your speakers off when TeamSpeak is on, use a headset to hear. Use headphones that shield well, meaning they prevent as much sound as possible from being audible to the outside. Try and keep your microphone as far away as possible from the headset (or more general, the sound-source). Lower the volume of the sound-source. Fixing (b):

These echos are produced by your sound-drivers, they should be configurable by your driver too (its not a bug, its a feature). From windows users We have often heard you can select from which devices to record in the mixer (a mixer is the place where you can slide all these volume controls). Make sure the microphone is the only entry that is being recorded from. How exactly this is called, and where exactly you can find it depends on your driver/OS combination, you just have to search around. Good luck.

Alternate Solution:

Dealing with the TeamSpeak "Echo" problem:

* Step 1: Doubleclick the speaker ("Volume") icon in your system tray. This brings up your "Play Control".
* Step 2: Select "Mute" for "Microphone" and then select "Options" > "Properties" > "Recording" and make sure microphone is selected in the device list, then hit "OK". This brings up your "Recording Control" dialog and you should make sure "Microphone" is selected.

I hope this helps.

-Drift

DriftWood

Posts : 322
Join date : 2008-09-06

View user profile

Back to top Go down

Re: Teamspeak echo

Post  Jusa on Tue Oct 19, 2010 7:36 pm

I've muted all other inputs exept microphone input, loudspeakers are off and it still echoes. Shocked The microphone is Creative Fatal1ty gaming headset and I tested my old headset too and it won't help.
avatar
Jusa

Posts : 10
Join date : 2010-10-17
Location : Finland

View user profile

Back to top Go down

Re: Teamspeak echo

Post  Grim on Tue Oct 19, 2010 7:38 pm

Yes I dont believe the problem is in the microphone, the problem must be on somewhere else. I have the exactly same headset which is Fatal1ty Creative with detachable microphone and so far I haven't had this problem. And like you said its the same problem with other headset too so the problem is not in the mic.

Grim

Posts : 465
Join date : 2009-01-03
Location : Finland

View user profile

Back to top Go down

Re: Teamspeak echo

Post  Jusa on Tue Oct 19, 2010 9:21 pm

The echo is gone - Thanks to Drift
The volume of sound is low even when the mic record input bar is at maxium. TS3 won't recognize the sound automaticly so I have to use continuous transmission to talk, even the push-to-talk wont work. Also the quality of sound is crappy.
avatar
Jusa

Posts : 10
Join date : 2010-10-17
Location : Finland

View user profile

Back to top Go down

Re: Teamspeak echo

Post  R0u$back on Tue Oct 19, 2010 10:15 pm

Try to set the sound level detection to "-25db" (in settings/options/capture) it might fixe the problem. Also enable the "echo reduction" setting.

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: Teamspeak echo

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum