Xfire lag problem

View previous topic View next topic Go down

Xfire lag problem

Post  BadBest on Mon Mar 14, 2011 11:44 am

When im ingame and someone speaks to me thru xfire, the game lags and this happens at each sentence that i receive :SSS Well i don't feel it on sc2 but it's very annoying on ET

I have 125 fps stable and 35 ping stable so I can't see why this is happening.... Ive tried to reinstall Xfire on another hdd and still the same problem Mad

I googled it and they said to 'disable in game chat' but that's the only stuff written and that doesnt even work :S

What should I do? THX

_________________
avatar
BadBest
BALLS OUT
BALLS OUT

Posts : 1797
Join date : 2008-09-02
Age : 28
Location : France

View user profile

Back to top Go down

Re: Xfire lag problem

Post  Ruben0s on Mon Mar 14, 2011 11:47 am

buy some klene drop
avatar
Ruben0s

Posts : 1421
Join date : 2008-09-02

View user profile

Back to top Go down

Re: Xfire lag problem

Post  HARDY on Mon Mar 14, 2011 11:54 am

idk

HARDY

Posts : 1192
Join date : 2010-02-07
Age : 27

View user profile

Back to top Go down

Re: Xfire lag problem

Post  Iveech on Mon Mar 14, 2011 12:37 pm

do scroll lock +X ingame and disable xfire popups
you will still hear the sound of reciving message, but nothing will spam your monitor

Iveech

Posts : 241
Join date : 2010-02-05
Age : 29
Location : Enemy Territory?

View user profile

Back to top Go down

Re: Xfire lag problem

Post  vATU on Mon Mar 14, 2011 3:58 pm

Thx Iveech pirat
avatar
vATU

Posts : 650
Join date : 2009-05-13
Age : 22

View user profile

Back to top Go down

Re: Xfire lag problem

Post  R0u$back on Mon Mar 14, 2011 8:03 pm

options/x-fire ingame/ and remove "Enable X-fire in-Game"

I had exactly the same problem than Badbest (and a lot of people spamming...) and this solved the problem! By disabling this option you won't hear the annoying "bip" sound either...

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: Xfire lag problem

Post  Piegie on Mon Mar 14, 2011 9:16 pm

R0u$back wrote:options/x-fire ingame/ and remove "Enable X-fire in-Game"

I had exactly the same problem than Badbest (and a lot of people spamming...) and this solved the problem! By disabling this option you won't hear the annoying "bip" sound either...

rousback, u so popular

Piegie

Posts : 62
Join date : 2008-09-28

View user profile

Back to top Go down

Re: Xfire lag problem

Post  Bananas on Tue Mar 15, 2011 1:54 pm

then quit xfire when you play like i do,easy as that

Bananas
Gay fruit
Gay fruit

Posts : 313
Join date : 2009-09-26
Age : 26

View user profile

Back to top Go down

Re: Xfire lag problem

Post  H3ll on Tue Mar 15, 2011 6:58 pm

Same as bananas,

xfire is a shitty software.
It uses lot of ressource.
It update nearly everyday.
And it bugs often.
i decided to play without it.

_________________


Knowledge is made to be share...
avatar
H3ll

Posts : 242
Join date : 2008-10-19
Age : 49
Location : Belgium (Liége-Luik)

View user profile

Back to top Go down

Re: Xfire lag problem

Post  R0u$back on Tue Mar 15, 2011 7:10 pm

When you disable the option xfire ingame then it asks less ressources, and you shouldn't see any diiference ingame with or without it...

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: Xfire lag problem

Post  BadBest on Tue Mar 15, 2011 8:39 pm

it works, ty ivee santa

_________________
avatar
BadBest
BALLS OUT
BALLS OUT

Posts : 1797
Join date : 2008-09-02
Age : 28
Location : France

View user profile

Back to top Go down

Re: Xfire lag problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum