Jaymod compatibility issue

View previous topic View next topic Go down

Jaymod compatibility issue

Post  noa on Wed May 11, 2011 9:49 pm

Since R0u$back changed to 2.1.10 Jaymod, I can't connect to either .WAR|Europe or .WAR#NoDownload. At first I had this basic problem game code (ui_mp_x86.dll) failed Pure Server Check. I tried to run ET as admin/compability (or w/e it is) and nothing helped. Then I could somehow connect to the server once, then I disconnected and tried to connect again and then I couldn't connect anymore because of another reason (ET.exe doesn't work anymore, SS in the end of this topic, and then my ET flips and crashes), I deleted my jaymod file and reconnected to war clan europe server and I could play for like 2 secs and then I had the same problem AGAIN (ET.exe doesn't work anymore!).
I tried to connect to an ETpub server which makes no trouble at all for me, then I tried to connect to a random Jaymod server (but not the 2.1.10) and I could play on that server too. Now I deleted evrything out of my wolfenstein map (except for ETkey and a CFG) and reinstalled first .55 then .6 and now I'm running .6b and yet though, I have the same issue (ET.exe doesn't work anymore!)
Please help me out!

Here's the screenshot: [/img]

PS: Don't bother the date and time on my clock.


Last edited by noa on Wed May 11, 2011 9:54 pm; edited 1 time in total
avatar
noa

Posts : 153
Join date : 2010-05-02
Location : Belgium

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  slay3r on Wed May 11, 2011 9:52 pm

mm maybe upgrading to 2.2.0 would fix this problem. rous have to update the server for that tho :/
avatar
slay3r

Posts : 2239
Join date : 2009-07-18
Age : 23
Location : Malta

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  noa on Wed May 11, 2011 10:07 pm

Problem solved after deleting my ETkey and trying to reconnect to the war server, the server gave me a new ETkey!

Thanks Driftwood!
avatar
noa

Posts : 153
Join date : 2010-05-02
Location : Belgium

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  slay3r on Wed May 11, 2011 10:13 pm

well thats a weird way for a fix but oh well xd
avatar
slay3r

Posts : 2239
Join date : 2009-07-18
Age : 23
Location : Malta

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  noa on Wed May 11, 2011 10:16 pm

Problem ain't solved, after playing for a couple of minutes with a huge amount of lagg I decided to halfscreen my ET and check out what was wrong, I pressed alt+enter, ET was loading and there it was again: ET ain't working anymore...

avatar
noa

Posts : 153
Join date : 2010-05-02
Location : Belgium

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  Geo on Thu May 12, 2011 9:21 am

Same problem for me silent I can't find a solution and i tried your ways :/

EDIT: I can't get on the IA server as well because of that pure server thing

Geo

Posts : 692
Join date : 2009-04-13
Location : United Kingdom

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  BadBest on Thu May 12, 2011 9:52 am

Maybe u shud try to update ur punkbuster, ive googled it a bit and they say updating pb cud fix the problem :S

_________________
avatar
BadBest
BALLS OUT
BALLS OUT

Posts : 1797
Join date : 2008-09-02
Age : 28
Location : France

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  slay3r on Thu May 12, 2011 11:13 am

why not update the server to jaymod 2.2.0? jaymod says its the new stable version :/ maybe that will fix it. also fixing the widescreen bug i have ...
avatar
slay3r

Posts : 2239
Join date : 2009-07-18
Age : 23
Location : Malta

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  noa on Thu May 12, 2011 5:24 pm

lol it is somehow fixed again, I pressed alt+enter and went to fullscreen, then I tried to connect to war europe and I could play.

Geo just delete your etkey and join the war europe server, you'll get a new one if you join the server.
avatar
noa

Posts : 153
Join date : 2010-05-02
Location : Belgium

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  R0u$back on Thu May 12, 2011 6:50 pm

slay3r wrote:why not update the server to jaymod 2.2.0? jaymod says its the new stable version :/ maybe that will fix it. also fixing the widescreen bug i have ...

Because YCN didn't implement this version yet NAO. Do you think that i would have lost my time making an entiere config for 2.1.10 if 2.2.0 was already on the YCN control panel? It's not a home hosted server so I can't do anything I want about installations...



Last edited by R0u$back on Thu May 12, 2011 8:12 pm; edited 1 time in total (Reason for editing : fixed mistyping...)

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  slay3r on Thu May 12, 2011 7:14 pm

OK SORRY! Mad ddint know..
avatar
slay3r

Posts : 2239
Join date : 2009-07-18
Age : 23
Location : Malta

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  fear on Sun May 15, 2011 7:26 pm

Well, i have a similar problem. I had to reinstall ET few days ago cauz my HDD died. If i install the game and join server i get rly bad lag every 2 sec, unplayable. After updating pb i wasnt able to start ET at all, crashes all the time. Reisntalled ET few times, didnt help evertime the same shizm. So i removed pb folder and everything is fine besides i have no guid. Since few guys complained that i have no guid and might be fake i am here to ask if some1 got an idea to fix this? Thanks.
avatar
fear

Posts : 136
Join date : 2008-09-02
Age : 32
Location : Germany

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  R0u$back on Sun May 15, 2011 7:34 pm

"run as administratorrrrrrrrrrrrrrr". I know I say it everytime, but some people seem to fail to understand how to run their programs as admin...

By the way about jaymod 2.2.0, I should implement it within 2 weeks.

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  slay3r on Sun May 15, 2011 8:08 pm

ok great Very Happy
avatar
slay3r

Posts : 2239
Join date : 2009-07-18
Age : 23
Location : Malta

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  HARDY on Mon May 16, 2011 6:00 am

R0u$back wrote:some people seem to fail to understand how to run their programs as admin...
maybe they lost there lvls

HARDY

Posts : 1192
Join date : 2010-02-07
Age : 27

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  Elecktr on Mon May 16, 2011 12:50 pm

Lost levels in windows ? Please...

Elecktr

Posts : 1108
Join date : 2008-09-05
Age : 23

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  fear on Mon May 16, 2011 3:26 pm

"run as administratorrrrrrrrrrrrrrr".
This doesnt help, i tried that already.
avatar
fear

Posts : 136
Join date : 2008-09-02
Age : 32
Location : Germany

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  HARDY on Mon May 16, 2011 5:55 pm

joke Neutral Neutral Neutral

HARDY

Posts : 1192
Join date : 2010-02-07
Age : 27

View user profile

Back to top Go down

Re: Jaymod compatibility issue

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum