.CFG Question

View previous topic View next topic Go down

.CFG Question

Post  Valkyrie on Sun Jun 05, 2011 4:45 pm

Does ET automatically load "autoexec.cfg" if it is in my ET Main folder?

I ask because I have the maxpackets and rate set in there but I am not sure that it is loading as R0us just told me to set those parameters?
avatar
Valkyrie

Posts : 65
Join date : 2011-05-09
Location : West Africa

View user profile

Back to top Go down

Re: .CFG Question

Post  R0u$back on Sun Jun 05, 2011 5:03 pm

You need first to get/create an autoexec.cfg in the etmain folder, sicne this file does not exists automatically.

Once it's created you have to put the different cvars and values you want to have and save it.

Then go ingame and type /exec autoexec.cfg and it will load (automatically if everything is fine) the different parameters listed in your autoexec.cfg

If you have no knowledge in this maybe someone should make it for you...

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: .CFG Question

Post  Valkyrie on Sun Jun 05, 2011 5:08 pm

Thanks. I actually have an Autoexec.cfg in my ET Main folder. Do I have to type /exec autoexec.cfg each time I run the game?

I will try it now.

avatar
Valkyrie

Posts : 65
Join date : 2011-05-09
Location : West Africa

View user profile

Back to top Go down

Re: .CFG Question

Post  Valkyrie on Mon Jun 06, 2011 1:02 pm

Update. I am using the basic cfg that you posted and I copied and pasted it into Notepad and save as .cfg and placed it into my ET Main folder. When I type the /exec autoexec.cfg it does not load.

Any ideas?
avatar
Valkyrie

Posts : 65
Join date : 2011-05-09
Location : West Africa

View user profile

Back to top Go down

Re: .CFG Question

Post  Kayos on Mon Jun 06, 2011 1:08 pm

Your windows is probably not showing the extension at the end of the file. So your filename is basicly now "autoexec.cfg.txt". What you need to do is to uncheck 'hide extensions' in windows settings and rename the file properly.

_________________
avatar
Kayos

Posts : 753
Join date : 2008-09-05
Age : 29
Location : Somewhere in a forrest

View user profile http://www.ballsoffury.com

Back to top Go down

Re: .CFG Question

Post  Valkyrie on Mon Jun 06, 2011 1:13 pm

Bam!

The file was named "autoexec.cfg.txt" I have changed it now.
avatar
Valkyrie

Posts : 65
Join date : 2011-05-09
Location : West Africa

View user profile

Back to top Go down

Re: .CFG Question

Post  Ruben0s on Mon Jun 06, 2011 4:30 pm

when you want to load a config you have to type /exec autoexec not /exec autoexec.cfg

You can also let ET generate a config for you. Open console and do /writeconfig autoexec ( if you do this et will remember all the comments that you currently are using, like rate and all the other cvars)
avatar
Ruben0s

Posts : 1419
Join date : 2008-09-02

View user profile

Back to top Go down

Re: .CFG Question

Post  Valkyrie on Mon Jun 06, 2011 4:37 pm

Thanks for the info. I am going through the configs posted on here and choosing bits and pieces that suit me.
avatar
Valkyrie

Posts : 65
Join date : 2011-05-09
Location : West Africa

View user profile

Back to top Go down

Re: .CFG Question

Post  R0u$back on Mon Jun 06, 2011 6:23 pm

Ruben0s wrote: do /writeconfig autoexec ( if you do this et will remember all the comments that you currently are using, like rate and all the other cvars)

Useful TIP there!

R0u$back

Posts : 2553
Join date : 2008-09-01
Location : France

View user profile

Back to top Go down

Re: .CFG Question

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum